1.3.9 dev3

Post Reply
Rudi De Vos
Admin & Developer
Admin & Developer
Posts: 6554
Joined: 2004-04-23 10:21
Contact:

1.3.9 dev3

Post by Rudi De Vos »

Don't use dev3 need to retest.

Backward compatibility issue's fixed
-Show name instead of ip from an icoming connection
-fix 000000 connection code
joks
Posts: 5
Joined: 2022-03-10 09:50

Re: 1.3.9 dev3

Post by joks »

full .exe installer or .msi would be nice :D
I would then update the version with activ directory
Rudi De Vos
Admin & Developer
Admin & Developer
Posts: 6554
Joined: 2004-04-23 10:21
Contact:

Re: 1.3.9 dev3

Post by Rudi De Vos »

All dev are test versions
1.4.0 will be the next release.

Only use them for testing
joks
Posts: 5
Joined: 2022-03-10 09:50

Re: 1.3.9 dev3

Post by joks »

ok, so for testing purpose i download 1.3.9 dev3.
on my computer i replace vncviewer.exe on second computer i stop uvnc_service and replace winvnc.exe and again start uvnc_service.
when i try connect to computer i have only information about connecting 0 bytes send and recive.
on client computer no query appears at all to accept connection (we use MS Logon II with Activ Directory)
on my computer no window with password input appears
so from cmd i check client computer with telnet port 5900 and it`s open.
when i restore vncviewer.exe and winvnc.exe from version 1.3.8.1 it`s works.
Rudi De Vos
Admin & Developer
Admin & Developer
Posts: 6554
Joined: 2004-04-23 10:21
Contact:

Re: 1.3.9 dev3

Post by Rudi De Vos »

Something is broken, need to retest i even don't get the icon in service mode.
Post Reply