Update: UltraVNC 1.4.3.6 and UltraVNC SC 1.4.3.6: viewtopic.php?t=37885
Important: Please update to latest version before to create a reply, a topic or an issue: viewtopic.php?t=37864

Join us on social networks and share our announcements:
- Website: https://uvnc.com/
- GitHub: https://github.com/ultravnc
- Mastodon: https://mastodon.social/@ultravnc
- Facebook: https://www.facebook.com/ultravnc1
- X/Twitter: https://twitter.com/ultravnc1
- Reddit community: https://www.reddit.com/r/ultravnc
- OpenHub: https://openhub.net/p/ultravnc

vnc viewer does not disconnect but pauses refresh after like 1 minute

Here you will find help for frequently asked questions as well as for your specific question
Post Reply
evivbulgroz
Posts: 3
Joined: 2024-05-25 08:03

vnc viewer does not disconnect but pauses refresh after like 1 minute

Post by evivbulgroz »

Hi, thanks for UltraVNC, I love it! :)

The only issue I have is that I have to keep the viewer window active and mouve the mouse over at least every minute, or the viewer stops refreshing.
It's still connected to the server, and as soon as I select the viewer window again, and move the mouse over, refreshing resumes.

I guess it's a default setting to spare bandwidth, but I'm ashamed I can't find the setting and how to change it... ;)

Thanks!
User avatar
Rudi De Vos
Admin & Developer
Admin & Developer
Posts: 6845
Joined: 2004-04-23 10:21
Contact:

Re: vnc viewer does not disconnect but pauses refresh after like 1 minute

Post by Rudi De Vos »

check idletimeout in ultravnc.ini
If this is set, you go to slow updates after a while
evivbulgroz
Posts: 3
Joined: 2024-05-25 08:03

Re: vnc viewer does not disconnect but pauses refresh after like 1 minute

Post by evivbulgroz »

Hi, thanks for the answer.
Actually, I have no ultravnc.ini file on my computer.

C:\Users\[]\AppData\Roaming\UltraVNC does contain a few .vnc config files, but no idletimeout there...
evivbulgroz
Posts: 3
Joined: 2024-05-25 08:03

Re: vnc viewer does not disconnect but pauses refresh after like 1 minute

Post by evivbulgroz »

Oh wait, I thought it would be a client side setting.

But ultravnc.ini is on server side.
I have IdleTimeout=0 there...
Post Reply