Install not showing in start menu

Post Reply
asaad
Posts: 1
Joined: 2021-10-25 17:47

Install not showing in start menu

Post by asaad »

When running the installer .exe for 1.3.2 and using all the default settings for a full installation it offers to make a start menu folder, but the folder never appears in the start menu. If I run the installer for the newest version (1.3.42) it doesn't even offer an option to make a start menu folder. Does anyone know if the option to add to the start menu is being removed in newer versions of UltraVNC? For what it's worth if I run an installer for 1.2.* the start menu option shows up fine.
andrewk89
8
8
Posts: 17
Joined: 2016-04-06 22:38

Re: Install not showing in start menu

Post by andrewk89 »

I had this problem with 1.3.6 x64 install on Windows 10 21H2. Tried uninstalling / re-installing several different times with a couple of different combinations of check boxes.

Desktop icons show up.

Start menu folder never does.
cskajb
Posts: 1
Joined: 2022-02-17 09:42

Re: Install not showing in start menu

Post by cskajb »

I've been checking this too while preparing a silent installation.

To get the icons on start menú I have to choose put icons on desktop, only then the start menu icons are showing.

I've tried to put a one on the NoIcons setting on the inf file but it doesn't change anything

:(
Rudi De Vos
Admin & Developer
Admin & Developer
Posts: 6557
Joined: 2004-04-23 10:21
Contact:

Re: Install not showing in start menu

Post by Rudi De Vos »

In 1.3.7 dev-4 a seperate option was added

[Setup]
...
Tasks=installservice,startservice,desktopicon,startmenu,associate,installdriver
Post Reply