Windows 7 - cannot connect - server running as application

Post Reply
edheadman
Posts: 1
Joined: 2010-03-22 16:35

Windows 7 - cannot connect - server running as application

Post by edheadman »

Setting up a few Windows 7 64bit machines and cannot get UtlraVNC to connect. Installing 1.0.8.2 as server only with password. When we try to connect we are getting a "Server closed connection -Server running as application." Never seen this error before and a search of the forums didn't turn up much.

Any suggestions or has anyone seen this error?

Thanks in advance!
mikesperry
Posts: 1
Joined: 2010-04-11 18:50

Re: Windows 7 - cannot connect - server running as applicati

Post by mikesperry »

I ran into this last night on a new install of Windows 7 64 bit, with UltraVNC 1.0.8.2 as server

I tried setting the winvnc.exe file to always run with Administrator privileges, and it seems to have worked.

Go to your UltraVNC installation folder (usually C:\Program Files\UltraVNC and look for "winvnc.exe" (if you have Windows set to hide known file extensions, then it will just show as "winvnc".

Right click it and select "Properties".

Click on the Compatibility tab.

At the bottom of the Properties dialog, in the "Privilege Level" section, put a check mark in the box labeled "Run this program as an administrator"

Click the OK button.

I also chose this time to change the port number VNC works on (I have several computers on my network, so I have my router configured with a custom port for each one). After I did all these things, VNC started working fine.

Good luck.
B
800
800
Posts: 2338
Joined: 2009-09-09 14:05

Re: Windows 7 - cannot connect - server running as applicati

Post by B »

Excellent. Thanks Mike!
cnewman65
Posts: 1
Joined: 2015-02-04 00:23

Re: Windows 7 - cannot connect - server running as applicati

Post by cnewman65 »

I found Norton Security suite to be the culprit as I couldn't ping the PC, unistalled and Voila!
Post Reply